Magento 2.0.1 update

Allez à la racine de votre Magento 2 et lancez la commande git pull

Si vous avez un message du type :

error: Your local changes to the following files would be overwritten by merge:
[..]
Please, commit your changes or stash them before you can merge.

Vous pouvez lancer la commande git stash

Puis refaire le git pull

Vous aurez alors votre Magento 2 à jour à la version 2.0.1 avec notamment la mise à jour de sécurité.

Magento 1.X Patch SUPEE-7405

Pour l’application de ce patch, je ne peux que vous conseiller de vous rendre sur cette page, qui décrit les changements et les bugs rencontrés par certains utilisateurs :
Security Patch SUPEE-7405 – possible problems
A noter : Vous devez avoir au minimum PHP 5.4 pour ce patch
Ce patch est inclus dans les versions community 1.9.2.3 et enterprise 1.14.2.3

Magento 1.X Patch SUPEE-7616

Modifie uniquement la classe Mage_Usa_Model_Shipping_Carrier_Usps
Si vous l’avez surchargé vous devrez la mettre à jour avec les modifications apportées par Magento.
Ce patch est inclus dans les versions community 1.9.2.3 et enterprise 1.14.2.3

Mises à jour Magento 2.0.1, Magento CE 1.9.2.3, Magento EE 1.14.2.3 (PATCH SUPEE-7405, PATCH SUPEE-7616)
Share on FacebookTweet about this on TwitterShare on Google+Email this to someone
Taggé sur :    

2 thoughts on “Mises à jour Magento 2.0.1, Magento CE 1.9.2.3, Magento EE 1.14.2.3 (PATCH SUPEE-7405, PATCH SUPEE-7616)

  • 21/04/2017 à 12:06
    Permalink

    Bonjour, savez-vous si les modules developpés pour la version 1.9.2.3 sont compatibles avec Magento 2 ?

    Répondre
    • 27/02/2018 à 09:06
      Permalink

      Bonjour,

      les modules développés pour Magento 1.9.2.3 ne sont pas compatibles avec Magento 2.x

      Répondre

Répondre à DevCW Annuler la réponse

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Nous utilisons des cookies afin de nous assurer de vous proposer la meilleure expérience sur ce site.
Ok