Magento 2.0.1 update

Go on the root folder of your Magento 2 installation and launch git pull

If you have a message like :

error: Your local changes to the following files would be overwritten by merge:
[..]
Please, commit your changes or stash them before you can merge.

You can launch a git stash

And relaunch a git pull

You will have Magento 2 up to date with 2.0.1 version including the security update.

Magento 1.X SUPEE-7405 Patch

In order to apply this patch, you can go on this page, which explain the Magento changes, and possible problems relative to it :
Security Patch SUPEE-7405 – possible problems
Important : You must have PHP 5.4 or greater to apply this patch
This patch is inside Magento community 1.9.2.3 and enterprise 1.14.2.3 versions

Magento 1.X SUPEE-7616 Patch

This patch only modify the class Mage_Usa_Model_Shipping_Carrier_Usps
If you have overwritten it, you will have to apply changes made by Magento.
This patch is inside Magento community 1.9.2.3 and enterprise 1.14.2.3 versions

Magento 2.0.1, Magento CE 1.9.2.3, Magento EE 1.14.2.3 Updates (PATCH SUPEE-7405, PATCH SUPEE-7616)
Share on FacebookTweet about this on TwitterShare on Google+Email this to someone

Leave a Reply

Your email address will not be published. Required fields are marked *

We use cookies to ensure that we give you the best experience on our website.
Ok